Страниц: [1]
Автор Тема: Белый экран при входе в /my-account  (Прочитано 2538 раз)
0 Пользователей и 1 Гость смотрят эту тему.
BIER
Новичок
*
Сообщений: 9


« : 06 Июля 2016, 09:04:21 »

Господа, столкнулся с такой проблемой. При входе на страницу логина/пароля ( страница my-account) у меня отображается белая страница. Никаких ошибок не показывает. Я поставил на вордпресс интернет магазин вукоммерц и на него плагин мультивендора. Что WC Vendors, что WC Marketplace всё равно. При этом, если я зайду под админом, то всё нормально, а если разлогинюсь, то пустой экран. При чем на разных браузерах пробовал (лиса, ИЕ, Яндекс и Хром).
Кто знает что это такое?
Попробовал снести плагины, в Woo Commerce та же история. Пробовал удалять все плагины и ставить заново. Ничего не помогло.
Записан

abdula121
Постоялец
***
Сообщений: 112


« Ответ #1 : 06 Июля 2016, 09:15:09 »

А ты на форумах поддержки читал? Может там есть уже решение проблемы. Судя по твоим проблемам, у тебя не с плагинами мультивендоров проблема, а с ВуКоммерц. Рой в этом направлении. Если не найдёшь, пиши в поддержку.
Записан

Akim
Новичок
*
Сообщений: 11


« Ответ #2 : 06 Июля 2016, 20:53:06 »

Это проблема с кэшем. Где то у вас между вами и сайтом идет кэширование. Уже известна проблема ВуКоммерц с кешированием. Часто это хостеры ставят проги наподобие varnish и т.п.
Также может твой провайдер инета ставить контрольные проги трафика и защиты в которых тоже есть кэширование для экономии трафика. У моего знакомого на работе стоял Kerio Control. На работе страница май-аккаунт отображалась белым экраном, а дома все нормуль. Попробуй на другом хостере или выйди в инет с другого провайдера.
Записан

Страниц: [1]
Печать
Перейти в: